PROBLEMĀ
when using the VAMT to activate Windows and Office on a client you get "Unable to connect to the WMI service"
CAUSE
This is normally a DNS issue.
SOLUTION
On the client run ipconfig /release in PowerShell.
On the server remove the clients IP address from DNS, reset the DNS cache and restart the DNS service.
On the client run ipconfig /renew in PowerShell.
Retry the activation again.